System Status
Some Scheduled Notifications are not sending
Incident Report for Urban Airship
Postmortem

Between approximately 09:20 PT and 17:07 PT yesterday (12th April), any scheduled push or message center sends, including Push to Local Time (PLT), were not being sent. These sends were not dropped, but were sent beginning at 17:07 PT when the issue was resolved unless an associated expiry value on the send had been exceeded. All systems are fully operational and pushes are now being sent on schedule. This was due to our scheduler service falling into a faulty state. Engineering is working to identify the cause for the failure and is immediately enhancing monitoring to identify and address similar conditions proactively.

Posted 8 months ago. Apr 13, 2018 - 13:41 PDT

Resolved
This issue which was preventing the delivery of some Scheduled Notifications has now been resolved.

We will add a post-mortem to this incident within 48 hours.

If you have any additional questions or concerns, please contact Urban Airship Technical Support at https://support.urbanairship.com/
Posted 8 months ago. Apr 12, 2018 - 17:18 PDT
Identified
We are currently experiencing an issue which is preventing the delivery of some scheduled notifications. Our engineering teams are currently working to resolve the issue. More information will be posted here as it is available.

If you have any additional questions or concerns, please contact Urban Airship Technical Support at https://support.urbanairship.com/
Posted 8 months ago. Apr 12, 2018 - 17:16 PDT