System Status
Delayed or undelivered Push Notifications
Incident Report for Urban Airship
Postmortem

Between 04:45 PT and 9:55 PT on 6 October 2018, customers utilizing the Named User feature may have experienced delays of more than an hour when associating or disassociating a user on to a channel or when updating tags for that user. Engineering identified the cause of the issue and service was fully restored. No data was lost; all changes were made to the database but at a slower than expected rate.

Posted about 5 hours ago. Nov 13, 2018 - 14:04 PST

Resolved
Our Engineering team is investigating an issue that resulted in delays or no delivery when sending some Push Notifications between 23:31 and 23:36 UTC. There have also been elevated numbers of 5xx errors and timeout responses across various API endpoints.

If you have any additional questions or concerns, please contact Urban Airship Technical Support at https://support.urbanairship.com/.
Posted 13 days ago. Oct 31, 2018 - 17:07 PDT
This incident affected: APIs and Mobile Messaging.