System Status
Message Center messages may have experienced slow loading times and possible errors
Incident Report for Urban Airship
Postmortem

Between 10:48 PM Pacific 23rd August and 9:57 AM Pacific 24th August, customers may have encountered slow loading times or loading failures for previously sent Message Center messages on client devices. Customers may have also encountered a delay or errors when refreshing their inbox. Engineering has resolved the issue and Message Center operations have returned to normal. No messages were lost.

Posted 4 months ago. Aug 31, 2018 - 09:56 PDT

Resolved
We have resolved an issue that caused previously sent Message Center messages from loading on client devices. As a result, you may have encountered a delay or errors when loading Message Center messages.

If you have any questions or concerns, please contact Urban Airship Technical Support at https://support.urbanairship.com/
Posted 4 months ago. Aug 24, 2018 - 10:10 PDT