Urban Airship System Status
Connect event delays
Incident Report for Urban Airship
Resolved
We have finished processing the backlog of Connect events and events are no longer delayed.
Posted 5 days ago. Dec 07, 2017 - 09:29 PST
Update
We are still experiencing delays processing Connect data for device (open, close, custom, location, region), Message Center, and send events. Device registration (uninstall) events are no longer delayed at this time.
Posted 7 days ago. Dec 05, 2017 - 11:48 PST
Update
We are still experiencing delays processing Connect data for device, device registration and send events. Message Center events are no longer delayed at this time.

Our engineering teams are working to identify and resolve this issue. If you have any questions or concerns, please contact Urban Airship Technical Support at https://support.urbanairship.com/
Posted 8 days ago. Dec 04, 2017 - 08:10 PST
Update
We are currently investigating an issue that is resulting in delays processing Connect data for device, Message Center and send events.

Our engineering teams are working to identify and resolve this issue. We will update our status page as soon as we have more information.

If you have any questions or concerns, please contact Urban Airship Technical Support at https://support.urbanairship.com/
Posted 9 days ago. Dec 03, 2017 - 09:10 PST
Investigating
We are currently investigating an issue that is resulting in delays processing Connect data for device and Message Center events.

Our engineering teams are working to identify and resolve this issue. We will update our status page as soon as we have more information.

If you have any questions or concerns, please contact Urban Airship Technical Support at https://support.urbanairship.com/
Posted 10 days ago. Dec 02, 2017 - 18:02 PST