System Status
Delays with Named User Associations and Tag Changes
Incident Report for Urban Airship
Postmortem

Between 04:45 PT and 9:55 PT on 6 October 2018, customers utilizing the Named User feature may have experienced delays of more than an hour when associating or disassociating a user on to a channel or when updating tags for that user. Engineering identified the cause of the issue and service was fully restored. No data was lost; all changes were made to the database but at a slower than expected rate.

Posted about 1 month ago. Nov 13, 2018 - 14:06 PST

Resolved
We have resolved the issue that resulted in delays of changes to Named Users. The system should be functioning as expected.
Posted 2 months ago. Oct 06, 2018 - 10:20 PDT
Identified
Our Engineering and Ops have identified the source of the delay of changes to Named Users and are working to reduce the existing latency.

More information will be posted here as it is available.
Posted 2 months ago. Oct 06, 2018 - 08:58 PDT
Investigating
We are investigating an issue that is causing changes in tags on Named Users to be delayed. This includes adding, removing or updating tags. Associations of Channels to Named User IDs may also be delayed.

Our engineering teams are working to resolve this issue. We will update our status page as soon as we have more information.

If you have any additional questions or concerns, please contact Urban Airship Technical Support at https://support.urbanairship.com/
Posted 2 months ago. Oct 06, 2018 - 07:20 PDT
This incident affected: Web Dashboard and APIs.