System Status
Issue writing Connect data to S3 buckets
Incident Report for Urban Airship
Resolved
We’ve isolated the problem and repaired the cause of the issue. Connect data is now flowing into S3 buckets and will catch up to our normal data delivery rates within 24 hours.

Please contact Urban Airship Technical Support at https://support.urbanairship.com/ if you have any questions.
Posted 10 months ago. Feb 15, 2018 - 11:28 PST
Identified
We have identified an issue that is resulting in a pause in writing Connect data to S3 buckets.

Our engineering teams are working to resolve this issue. We will update our status page as soon as we have more information.

If you have any questions or concerns, please contact Urban Airship Technical Support at https://support.urbanairship.com/
Posted 10 months ago. Feb 15, 2018 - 10:58 PST