Urban Airship System Status
Message Center messages are experiencing a delay in delivery
Incident Report for Urban Airship
Resolved
Our engineering teams have deployed a fix to resolve the Message Center delivery delay and have returned to our normal delivery rates. All systems are functioning as expected.
Posted 12 days ago. Jun 07, 2018 - 12:40 PDT
Investigating
We are currently experiencing an issue that is resulting in delays when sending Message Center messages. Push notifications that are sent with a Message Center message will also notice a delay in delivery. All other services are working as expected.

Our engineering teams are currently working to resolve this issue. More information will be posted here as it is available.

If you have any additional questions or concerns, please contact Urban Airship Technical Support at https://support.urbanairship.com/
Posted 12 days ago. Jun 07, 2018 - 10:20 PDT
This incident affected: Engage (Message Center).