Urban Airship System Status
Connect Token Maintenance
Incident Report for Urban Airship
Resolved
We have currently finished our maintenance for Connect token database. All token creation/revocation as well as creating or modifying connection points are back online. Please let us know if you have any concerns.
Posted 3 months ago. Feb 12, 2018 - 11:05 PST
Investigating
We are performing maintenance on our Connect token database. Currently, token creation/revocation as well as creating or modifying connection points are offline. These services are expected to be offline for 30 minutes. All other Connect services are working normally.
Posted 3 months ago. Feb 12, 2018 - 10:49 PST