System Status
Reach passes intermittently failing to update or install
Incident Report for Urban Airship
Postmortem

Between 6:21 PM Pacific 3 January and 11:38 AM Pacific 4th January, Reach customers and their end users may have experienced intermittent pass download failures. We identified and fixed a connectivity issue; service has been fully restored.

Posted 10 months ago. Feb 14, 2018 - 07:13 PST

Resolved
The issue causing intermittent failures when installing or updating a Reach pass has been resolved.
Posted 12 months ago. Jan 04, 2018 - 12:12 PST
Investigating
We are currently investigating an issue that can result in Reach users experiencing intermittent failures when installing or updating a Reach pass.

Our engineering teams are currently investigating this issue. More information will be posted here as it is available.

If you have any additional questions or concerns, please contact Urban Airship Technical Support at https://support.urbanairship.com/.
Posted 12 months ago. Jan 04, 2018 - 11:43 PST