System Status
Delays in Populating Insight Data
Incident Report for Urban Airship
Postmortem

Between the morning of 27th June Pacific and 29th June, some Insight data for 26th June onward was not available. Customers would have seen a null or zero value when reviewing Daily Active Users and several other metrics. No data was lost, and the issue was resolved as of 7:30 AM Pacific 29th June. Data in Insight is now current through noon Pacific 28th June, and should include the rest of 28th June and all of 29th June after the system completes its normal job processing on the evening of 29th June.

Posted 2 months ago. Aug 31, 2018 - 10:24 PDT

Resolved
Our engineers have loaded the missing data into Insight. All data should be complete as of 12 PM PST on June 29th. Further updates will proceed as normally scheduled.

If you have any questions or concerns, please contact Urban Airship Technical Support at https://support.urbanairship.com/
Posted 5 months ago. Jun 29, 2018 - 08:52 PDT
Investigating
We are currently experiencing delays in populating Insight data. Data after June 25th may be missing or incomplete.

Our engineering teams are working to resolve this issue. We will update our status page as soon as we have more information.

If you have any questions or concerns, please contact Urban Airship Technical Support at https://support.urbanairship.com/
Posted 5 months ago. Jun 28, 2018 - 07:25 PDT
This incident affected: Analytics and Data Solutions (Insight).