System Status
Go.Urbanairship.com currently unavailable
Incident Report for Urban Airship
Postmortem

Between 12:16 PDT and 12:49 PDT on 17 July 2018, customers accessing the UA website and APIs may have experienced timeouts and / or errors. Our third party vendor experienced a networking incident which impacted access to our services. The issue has been resolved and all services are operating normally.

Posted 5 months ago. Jul 18, 2018 - 13:26 PDT

Resolved
This incident has been resolved.
Posted 5 months ago. Jul 17, 2018 - 12:55 PDT
Update
We are continuing to work on a fix for this issue.
Posted 5 months ago. Jul 17, 2018 - 12:54 PDT
Update
Our third party provider has resolved the networking problem that caused this issue. Our web Dashboard and APIs are operational again. We will continue to monitor the stability and provide updates as necessary.
Posted 5 months ago. Jul 17, 2018 - 12:52 PDT
Update
We’ve identified the issue to be related to a third party service provider and are working with our provider to restore our dashboard and APIs.
Posted 5 months ago. Jul 17, 2018 - 12:42 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted 5 months ago. Jul 17, 2018 - 12:40 PDT
Update
We are continuing to investigate this issue.
Posted 5 months ago. Jul 17, 2018 - 12:31 PDT
Update
We are continuing to investigate this issue.
Posted 5 months ago. Jul 17, 2018 - 12:31 PDT
Investigating
We are currently investigating an issue resulting in 502 errors when accessing our Go.urbanairship.com dashboard or APIs.

Our Operations and Engineering teams are investigating the issue and are actively working with our upstream provider to address this issue.

If you have any additional questions or concerns, please contact Urban Airship Technical Support at https://support.urbanairship.com/.
Posted 5 months ago. Jul 17, 2018 - 12:30 PDT
This incident affected: Web Dashboard, APIs, Web Notifications, Digital Wallet Passes, Message Center Messaging and Analytics and Data Solutions (Engagement Reporting, Connect Streams, Insight).