System Status
Named User association and Named User tag delays
Incident Report for Urban Airship
Resolved
We have resolved the issue that caused named user association and disassociation to become delayed.

If you have any additional questions or concerns, please contact Urban Airship Technical Support at https://support.urbanairship.com/
Posted about 1 month ago. Dec 21, 2018 - 09:47 PST
Monitoring
Our Engineering teams have made corrective changes to the service and we are now monitoring the system as the delay reduces.
Posted about 1 month ago. Dec 21, 2018 - 06:33 PST
Investigating
We are currently investigating an issue that is resulting in delayed Named User association and Named User tag updates. Pushes to Named Users are sending at a normal rate but with possibly outdated data.

Our engineering teams are working to identify and resolve this issue. We will update our status page as soon as we have more information.

If you have any questions or concerns, please contact Urban Airship Technical Support at https://support.urbanairship.com/
Posted about 1 month ago. Dec 21, 2018 - 03:19 PST
This incident affected: Targeting & Personalization.