System Status
Delays with push, device registration, and named user
Incident Report for Urban Airship
Postmortem

Between 15:10 PT and 16:05 PT customers may have experienced delays when sending push messages, and errors or delays with registration events.  Engineering identified the cause and rectified the issue.  No message or registration information was lost.  All systems are operating normally.

Posted about 4 hours ago. Nov 13, 2018 - 14:03 PST

Resolved
We have resolved the issue resulting in push notification, device registration, and named user delays. The system should be functioning as expected.
Posted 7 days ago. Nov 06, 2018 - 16:11 PST
Identified
We have identified the issue resulting in push notification, device registration, and named user delays. We are seeing the latency begin to resolve and the APIs are functioning as expected.
Posted 7 days ago. Nov 06, 2018 - 16:02 PST
Investigating
We are investigating an issue with push, device registration, and named user delays. These delays may result in intermittent 5xx errors.

Messages will be processed through our systems and delivered to audiences once this issue is resolved. In order to avoid sending duplicate messages to your customers, please do not re-send during this time.

Our engineering teams are working to identify and resolve this issue. We will update our status page as soon as we have more information.

If you have any questions or concerns, please contact Urban Airship Technical Support at https://support.urbanairship.com/
Posted 7 days ago. Nov 06, 2018 - 15:51 PST
This incident affected: Web Dashboard, APIs, Mobile Messaging, and Web Notifications.