Urban Airship System Status
Named User Tag Delays
Incident Report for Urban Airship

Named User updates were delayed more than one hour due to database latency. The cause of the latency has been identified and is being addressed.

Posted 4 months ago. Jun 20, 2017 - 08:47 PDT

Resolved
We have resolved the incident resulting in Named User ID and Named User Tag changes being delayed.

All Urban Airship services are now working as expected.

We will add a post-mortem to this incident within 48 hours.
Posted 4 months ago. Jun 14, 2017 - 21:17 PDT
Identified
We identified the source of an issue that is resulting in Named User ID and Named User Tag changes being delayed for more than one hour.

No other tag changes including device tags and non-Named User tag groups are impacted.

All other Urban Airship services are working as expected.

Our engineering teams are aware of this issue and are working to resolve as soon as possible.

If you have any additional questions or concerns please contact Urban Airship Technical Support at https://support.urbanairship.com/
Posted 4 months ago. Jun 14, 2017 - 20:35 PDT