System Status
Named User Update Delays
Incident Report for Urban Airship
Resolved
We have resolved the issue that caused named user updates to become delayed.

If you have any additional questions or concerns, please contact Urban Airship Technical Support at https://support.urbanairship.com/
Posted about 1 month ago. Nov 14, 2018 - 16:25 PST
Identified
Our Engineering team has identified the source of the delay of changes to Named Users and are working to reduce the existing latency.
Posted about 1 month ago. Nov 14, 2018 - 15:41 PST
Investigating
We are currently experiencing an issue that is resulting in delays of over 60 minutes when updating information related to Named Users, registering new Named Users, and updates to Named User tags.

Sends to existing Named Users and their associated information are not impacted.

All other Urban Airship services are working as expected.

Please contact Urban Airship support at https://support.urbanairship.com/ if you have any further questions or concerns.
Posted about 1 month ago. Nov 14, 2018 - 15:16 PST
This incident affected: Targeting & Personalization.