System Status
Unable to target/view segments
Incident Report for Urban Airship
Postmortem

Between 09:07 PDT and 10:05 PDT on 23 April, segmentation functionality was disrupted due to a software issue. Customers were unable to select segments via the Composer and experienced failure when creating new segments via the website or API. Scheduled pushes using segments may have also failed during this period, as well as immediate sends to a defined segment ID via the API. The software has been fixed and segmentation is again operating normally.

Posted 8 months ago. Apr 26, 2018 - 12:43 PDT

Resolved
We’ve resolved the issue preventing segments from loading in the Web Dashboard and via the API. All Engage systems are functioning as expected.
Posted 8 months ago. Apr 23, 2018 - 10:12 PDT
Investigating
We are currently investigating an issue where segments are not appearing in the Web Dashboard and cannot be targeted with push notifications.

Our engineering teams are working to resolve this issue. We will update our status page as soon as we have more information.

If you have any questions or concerns, please contact Urban Airship Technical Support at https://support.urbanairship.com/
Posted 8 months ago. Apr 23, 2018 - 09:40 PDT
This incident affected: Web Dashboard, APIs, and Message Center Messaging.