System Status
Delays with Named User Tag Changes
Incident Report for Urban Airship
Postmortem

On 24 May between 6:04 AM and 1:26 PM , customers who utilize our Named User feature may have experienced 1-2 hours of delay in updating named user IDs and named user tags for device messaging. No data was lost during the delayed processing.

Posted 4 months ago. Aug 31, 2018 - 11:07 PDT

Resolved
We have resolved the issue that caused named user updates to become delayed.

If you have any additional questions or concerns, please contact Urban Airship Technical Support at https://support.urbanairship.com/
Posted 7 months ago. May 24, 2018 - 13:32 PDT
Monitoring
Our Engineering and Ops have identified the source of the delay of changes to Named Users and are working to reduce the existing latency.
Posted 7 months ago. May 24, 2018 - 12:06 PDT
Investigating
Investigating - We are investigating an issue that is causing changes in tags on Named Users to be delayed. This includes adding, removing or updating tags. Associations of Channels to Named User IDs may also be delayed.

Our engineering teams are working to resolve this issue. We will update our status page as soon as we have more information.

If you have any additional questions or concerns, please contact Urban Airship Technical Support at https://support.urbanairship.com/
Posted 7 months ago. May 24, 2018 - 07:15 PDT