Urban Airship System Status
Message Center messages are experiencing a delay in delivery.
Incident Report for Urban Airship
Resolved
Our Engineering team has deployed a solution to resolve our Message Center delivery delay and we have returned to our normal delivery rates.
Posted 13 days ago. Jun 06, 2018 - 19:52 PDT
Investigating
We are currently experiencing an issue that is resulting in delays when sending Message Center messages. Push Notifications that are sent with a Message Center Message will also notice a delay in delivery. All other services are working as expected.

Our engineering teams are currently working to resolve this issue. More information will be posted here as it is available.

If you have any additional questions or concerns, please contact Urban Airship Technical Support at https://support.urbanairship.com/
Posted 13 days ago. Jun 06, 2018 - 17:47 PDT