Urban Airship System Status
Network Issue
Incident Report for Urban Airship

Urban Airship experienced a network interruption due to an unusual traffic spike. This caused an increase in website and API timeouts and errors for approximately 17 minutes. We have implemented limits and increased capacity to mitigate impact from future spikes and protect our network from interruption.

Posted 15 days ago. Jun 08, 2017 - 13:36 PDT

Resolved
We have resolved the production network issue.

All Urban Airship services are now working as expected.

If you have any additional questions or concerns, please contact Urban Airship Technical Support at https://support.urbanairship.com/

We will provide a post mortem for this incident on this page within 48 hours.
Posted 17 days ago. Jun 06, 2017 - 11:12 PDT
Investigating
We are currently experiencing an issue with our production network. This issue may result in failures to load pages on the web dashboard as well as error returns from our API endpoints. Please retry requests when encountering errors.

Our engineering teams are currently working to resolve this issue. More information will be posted here as it is available.

If you have any additional questions or concerns, please contact Urban Airship Technical Support at https://support.urbanairship.com/
Posted 17 days ago. Jun 06, 2017 - 11:07 PDT