Urban Airship System Status
Named User Change Delays
Incident Report for Urban Airship

Named User updates were delayed more than one hour due to database latency. The cause of the latency has been identified and is being addressed.

Posted 4 months ago. Jun 12, 2017 - 11:48 PDT

Resolved
We have resolved the issue which was resulting in delays in changing information related to Named Users as well and registering new Named Users.

All Urban Airship systems are now operating as expected.

Please contact Urban Airship support at https://support.urbanairship.com/ if you have any further questions or concerns.

We will add a post mortem to this incident within 48 hours.
Posted 4 months ago. Jun 07, 2017 - 21:14 PDT
Investigating
We are currently experiencing an issue that is resulting in delays of over 60 minutes when changing information related to Named Users as well and registering new Named Users.

Sends to existing Named Users and their associated information are not impacted.

All other Urban Airship services are working as expected.

Please contact Urban Airship support at https://support.urbanairship.com/ if you have any further questions or concerns.
Posted 4 months ago. Jun 07, 2017 - 20:28 PDT