System Status
Push Notification delivery delay to segmented audiences
Incident Report for Urban Airship
Resolved
We have resolved the issue that caused segmented audience notifications to become delayed.
Posted 15 days ago. Jan 08, 2019 - 10:17 PST
Update
We are continuing to work on a fix for this issue.
Posted 15 days ago. Jan 08, 2019 - 08:00 PST
Identified
We are currently experiencing a delay in delivering push notifications to segmented audiences. Our Operations and Engineering team are currently working on the issue. All other channels are functioning normally.


If you have any additional questions or concerns, please contact Urban Airship Technical Support at https://support.urbanairship.com/.
Posted 15 days ago. Jan 08, 2019 - 07:01 PST
This incident affected: Mobile Messaging, Web Notifications, Email Messaging, SMS Messaging, and Message Center Messaging.