System Status
Longer than expected load times for Message Center messages
Incident Report for Urban Airship
Postmortem

Between 4:13 AM and 9:10 AM Pacific 7 September, customers may have encountered slow loading times or loading failures for previously sent Message Center messages on client devices. Customers may have also encountered a delay or errors when refreshing their inbox. Engineering has resolved the issue and Message Center operations have returned to normal. No messages were lost.

Posted about 1 month ago. Nov 13, 2018 - 14:07 PST

Resolved
We have resolved the issue resulting in longer than expected load times when loading Message Center messages on client devices. Message Center messages are now loading as expected.
Posted 3 months ago. Sep 07, 2018 - 09:22 PDT
Investigating
We are currently investigating an issue resulting in longer than expected load times when loading Message Center messages on client devices. As a result, you may encounter a delay or errors when loading Message Center messages. Recent SDK versions will automatically retry until the message is fetched, but may take extra time.

Our Operations and Engineering teams are aware of and working on the issue.

If you have any questions or concerns, please contact Urban Airship Technical Support at https://support.urbanairship.com/
Posted 3 months ago. Sep 07, 2018 - 08:46 PDT
This incident affected: Message Center Messaging.