System Status
Delays in Automation Delivery
Incident Report for Urban Airship
Postmortem

Between 10:55 PDT and 12:42 PDT, customers who utilize automated messaging (e.g. message that are sent based on pre-defined triggers) may have experienced delays of over 60 minutes in receiving triggered messages. The issue has been resolved and all systems are operating normally. Delayed triggered messages will be delivered. The only exception is if the trigger condition no longer applies; the message will not be sent if that is the case.

Posted 4 months ago. Aug 31, 2018 - 09:57 PDT

Resolved
We have resolved the issue that resulted in delays in Automation message delivery. Automations should be functioning as expected.
Posted 4 months ago. Aug 20, 2018 - 13:05 PDT
Update
Our Operations and Engineering teams are continuing to investigate the issue resulting in delayed Automation message delivery and have implemented measures to increase capacity.
Posted 4 months ago. Aug 20, 2018 - 12:19 PDT
Investigating
We are investigating an issue that is resulting in delays in Automation message delivery.

Our Operations and Engineering teams are actively working on this issue.

If you have any additional questions or concerns, please contact Urban Airship Technical Support at https://support.urbanairship.com/
Posted 4 months ago. Aug 20, 2018 - 11:06 PDT