System Status
Connect Events Delay
Incident Report for Urban Airship
Resolved
We have resolved the issue that was causing delays in Connect Stream Events as well as a rise in 5xx responses from Channel Listing API.

If you have any additional questions or concerns, please contact Urban Airship Technical Support at https://support.urbanairship.com/
Posted 9 months ago. Feb 09, 2018 - 14:57 PST
Investigating
We are investigating an issue resulting in delays in Connect stream Events. You may also notice a spike in 5xx responses from the Channel Listing API.

Our Operations and Engineering teams are actively working on the issue.

If you have any additional questions or concerns, please contact Urban Airship Technical Support at https://support.urbanairship.com/
Posted 9 months ago. Feb 09, 2018 - 13:47 PST