Urban Airship System Status
Increased Rate of 5xx Errors When Sending Push Notifications
Incident Report for Urban Airship
Postmortem

Between 8:22 AM and 8:40 AM Pacific time on 17 May, customers may have experienced elevated levels of errors when attempting to send pushes or obtain reports via our API or web dashboard. This was due to a database migration that had unintended consequences, which was reverted as soon as the unexpected impacts were identified. The migration was later completed successfully that same day with modifications. We have updated our services and processes so that future changes of this nature are less likely to have similar impacts.

Posted about 2 months ago. Aug 31, 2018 - 11:08 PDT

Resolved
We have resolved the issue resulting in an increased rate of 5xx errors when sending push notifications from the API and the Go Dashboard. All systems are functioning as expected.
Posted 5 months ago. May 16, 2018 - 09:18 PDT
Investigating
We are currently investigating an issue that is resulting in an increased rate of 5xx errors when sending push notifications from the API and the Go Dashboard.

Our engineering teams are working to resolve this issue. We will update our status page as soon as we have more information.

If you have any questions or concerns, please contact Urban Airship Technical Support at https://support.urbanairship.com/
Posted 5 months ago. May 16, 2018 - 09:14 PDT