System Status
Tag changes are currently delayed.
Incident Report for Urban Airship
Postmortem

Between 06:23 21 PDT and 11:32 PDT on April 21st, customers using tags may have found additions, deletions, and / or changes to tags delayed by over 1 hour. No data was lost and tags are now fully up to date.

Posted 8 months ago. Apr 26, 2018 - 12:45 PDT

Resolved
We have resolved the issue that resulted in delays in tag changes.

If you have any additional questions or concerns, please contact Urban Airship Technical Support at https://support.urbanairship.com/
Posted 8 months ago. Apr 21, 2018 - 11:46 PDT
Monitoring
Monitoring - We are monitoring an issue that is causing changes in tags to be delayed. This includes adding, removing, or updating tags. The current delay is dropping steadily.

Our Engineering and Ops teams are continuing to work to reduce the delay. More information will be posted here as it is available.
Posted 8 months ago. Apr 21, 2018 - 10:45 PDT
Investigating
We are investigating an issue that is causing changes in tags to be delayed. This includes adding, removing, or updating tags. The current delay is approximately 2 hours.

Our Engineering and Ops teams are currently working to reduce the delay. More information will be posted here as it is available.

If you have any additional questions or concerns, please contact Urban Airship Technical Support at https://support.urbanairship.com/
Posted 8 months ago. Apr 21, 2018 - 09:57 PDT