Urban Airship System Status
Intermittent Errors When Sending Messages In Engage Composer & API
Incident Report for Urban Airship
Postmortem

Between 9:42 PM Pacific Feb 5 and 06:15 PM Pacific Feb 6 ,customers may have experienced a higher than normal volume of timeouts and / or 5XX errors when attempting to send pushes and/or message center messages via Push API or our dashboard. End users may have also encountered errors when attempting to view message center messages. A database issue has been ameliorated and Engineering is continuing to make improvements to lessen the possibility of a recurrence.

Posted 6 months ago. Feb 14, 2018 - 07:19 PST

Resolved
The issue that resulted in errors when sending messages has been resolved.

All Urban Airship services are now operating as expected.

If you have any additional questions or concerns, please contact Urban Airship Technical Support at https://support.urbanairship.com/
Posted 6 months ago. Feb 06, 2018 - 04:45 PST
Investigating
We are currently investigating issues with intermittent errors when sending messages either through the Message Composer or the API for our Engage product.

Our engineering teams are working to identify and resolve this issue. We will update our status page as soon as we have more information.

If you have any questions or concerns, please contact Urban Airship Technical Support at https://support.urbanairship.com/
Posted 6 months ago. Feb 06, 2018 - 04:05 PST
This incident affected: Engage (API, Web Dashboard (go.urbanairship.com)).