System Status
Unable to access Reach Projects in the Dashboard
Incident Report for Urban Airship
Postmortem

Between 09:07 PDT and 10:37 PDT on April 23rd, customers using the Reach web interface may have experienced errors when attempting to load project pages. Service has been restored and is operating normally.

Posted 8 months ago. Apr 26, 2018 - 12:41 PDT

Resolved
We have resolved the issue resulting in 500 errors when accessing projects in the Reach Dashboard. All Reach systems are functioning as expected.
Posted 8 months ago. Apr 23, 2018 - 10:38 PDT
Investigating
We are currently investigating an issue that results in a 500 error when accessing projects in the Reach Dashboard.

Our engineering teams are working to resolve this issue. We will update our status page as soon as we have more information.

If you have any questions or concerns, please contact Urban Airship Technical Support at https://support.urbanairship.com/
Posted 8 months ago. Apr 23, 2018 - 09:59 PDT
This incident affected: Digital Wallet Passes.