Urban Airship System Status
Reach Dashboard Not Accessible
Incident Report for Urban Airship

The Reach dashboard was intermittently unavailable due to a configuration change. This change caused a server to receive traffic that it was no longer able to process. The issue resolved once the configuration was updated to remove this server.

Posted 4 months ago. Jun 12, 2017 - 11:50 PDT

Resolved
We have resolved the issue resulting in the Reach Web Dashboard being inaccessible.
Posted 4 months ago. Jun 12, 2017 - 06:44 PDT
Investigating
We are currently investigating an issue with the Reach Dashboard not being accessible.

Our engineering teams are aware of this issue and are working to resolve it quickly. The Reach API is unaffected.

If you have any additional questions or concerns, please contact Urban Airship support at https://support.urbanairship.com/
Posted 4 months ago. Jun 12, 2017 - 06:00 PDT
This incident affected: Reach (Dashboard).