Urban Airship System Status
Push Notification Delivery Delay
Incident Report for Urban Airship

Between 18:22 and 21:00 Pacific 31st January, customers may have seen delays in notification processing and transmission. Our Operations team isolated the cause to our third party cloud provider. As their issue resolved, we took actions to reset our systems. All systems are now operating normally.

Posted 7 days ago. Feb 14, 2018 - 07:18 PST

Resolved
The issue that resulted in delayed Push Notification delivery has been resolved.

All Urban Airship services are now operating as expected.

If you have any additional questions or concerns, please contact Urban Airship Technical Support at https://support.urbanairship.com/
Posted 20 days ago. Jan 31, 2018 - 21:15 PST
Update
The delay in Push Notification delivery is still present in some cases but is trending toward real time.

Our engineering teams are currently monitoring this issue.

If you have any additional questions or concerns, please contact Urban Airship Technical Support at https://support.urbanairship.com/
Posted 20 days ago. Jan 31, 2018 - 20:47 PST
Monitoring
The delay in Push Notification delivery has been resolved.

However, our engineering teams are currently monitoring this issue.

If you have any additional questions or concerns, please contact Urban Airship Technical Support at https://support.urbanairship.com/
Posted 20 days ago. Jan 31, 2018 - 20:14 PST
Investigating
We are currently experiencing delays in Push Notification delivery.

Our engineering teams are currently investigating this issue. More information will be posted here as it is available.

If you have any additional questions or concerns, please contact Urban Airship Technical Support at https://support.urbanairship.com/
Posted 20 days ago. Jan 31, 2018 - 19:10 PST